top of page

Group

Public·23 members
Matthew King
Matthew King

Download _BEST_ Mastram Torrent


I have both BitTorrennt and UTorrent installed on my laptop. And I have having the same problem in both the softwares. When my torrent is loaded, it goes to "Checked" Status and no further action takes place.




download Mastram torrent



mine is doing it too, i have always downloaded movies and recently my computer crashed, i got it fixed and had a factory reset done, and now they wont download the bar just turns red and says checked.


If so, since I rarely (read never) come here, try re-installing IE 9 and remember to go to the advanced tab in Internet Options and click reset on the default settings. I will not be back. If you have not installed IE10, did you try re-installing Bittorrent 7.7 and eliminating 7.8?


Hi - I am the same - my system shows "connecting to peers" and the DMT shows "waiting for announcement" - but torrents will nor start. I am wondering whether this is an issue world wide or is it limited to certain countries - I was ok from Australia last week but now in France - nothing.


Same thing here and I'm in America. It happened after I was asked to upgrade to a "stable" version of utorrent. I had to switch to BitLord but I'm hoping someone has a solution or utorrent fixes the bug


I added the following text to another thread on the same issue, I've tried to be more specific here as to the circumstances rather than just saying it doesn't work, the guys need more detail to be able to help or tweak BT to fix the bug I suspect...I'm having this problem too, however I have discovered that it only seems to occur when downloading more than one torrent at a time, basically I'll queue a few up and the first one past the post so to speak starts (and continues) downloading, but the other torrents just sit there saying "Checked 0.0%" and don't start. I've tried various solutions including restarting BT, using Stop and Start and Force Start, but I usually find the only way to get anything going is to wait until one has finished, close BT and then open it again. Then we enter the same pattern described above, the first to start downloads, whilst the rest sit at Checked 0.0%. The question to the guys above is are you downloading via a proxy? If so try not downloading by Proxy, I have a suspicion it might be something to do with that feature \ ability, it used to be fine as a feature a couple of versions ago but now seems to stumble. I also noted that with version 7.8 my max download speeds are off by about 400kb, and whilst we all know that download speeds can vary wildly due to numerous factors, I've been running things down at a reliable 1.5-1.6Mbps for so long that when the speed dropped it was something I noticed. It might be completely unrelated of course but is nevertheless an observation. My "Maximum number of Active Torrents (upload and download)" is set to 400 (which I'd never even get close to I should add, and "Max Active Downloads" is set to 400 as well. In the Number of Connections section on Bandwidth (reading top to bottom) I use, 400, 400 and 4. These settings to date have always served me well and the rest are pretty much left at default. As a side note when you uninstall BT, it's worth scooting round your hard drive and checking for any rogue files \ folders that haven't gone, you may need to set View \ Hidden Files and folders to do this. That's what I had to do when I had a problem with my previous BT version and then I installed V7.8 which resolved the issue I was having with whatever that previous version \ build was. My 7.8 is build 29421 (32-bit).


I have the same problem here in Namibia. I have downloaded BitTorrent. I am doing one move at a time and I started last night - this morning there is still "connecting to peers" . I have checked and double checked all advice given, I have deleted and re-installed the bittorent but alas, still nothing


Just an update on my long post, I've found that if I've got one download running and one sitting there saying Checked 0.0% then I close BT and open it again, both will start. Therefore it's likely that if I had another one waiting and closed and opened again that would also start. It is a strange little bug, perhaps mildly annoying if you are a light BT user or a bit more of a pain if you are a heavier user.


I thought about this early on tablet43, however I found the complete opposite, if I turn off downloading via proxy it appears to be OK. I have tested several proxy servers all over the world and everyone behaves the same. But turn off DL by proxy (specifically https proxies) and it sees to be OK. So quite strange we should find opposite results. As yet I haven't investigated alternate clients since I prefer the lightness of BT, but it would be interesting to have a tinker with the likes of Azureus perhaps.


When you guys first upated to 7.8 I too was having this problem. About a week or so ago bittorrent offered a stable update and my problem was solved. I get home tonight to find another stable update availiable... I dled it and now I'm having the same problem again. I cannot dl more than one torrent at a time(the others stay at checked 0.0%). Tried to close and restart the program, but it will not close the program unless I restart my cpu or use task menu- even though the confirm program close box is checked. It does not confirm. Very frustrating! If you could tell me how to go back to previous update; or fix this one I would greatly appreciate it. thx


Strangely I've just set four downloads running, with no changes on my part and they're working fine, however it's perhaps worth pointing out that these were torrents, as opposed to Magnetic Links so I suspect we are narrowing the problem down. Are their any views or information from BT staff? You seem to be largely quiet on this matter.


I'm having the exact same problem and it just started tonight, within the past few hours. I received notice of a new stable bitTorrent update and the moment I agreed to the update I was stuck at "Checked 0.0" for everything. The closing and reopening of the torrent browser trick described here worked for me to get the existing torrents going, so thanks to the those who suggested that. However that's not a permanent or practical solution,. Hopefully whatever glitch this update seems to have caused can be fixed quickly.


Mastram: Based in 1980's manali, mastram is a journey of a simple guy rajaram, who is a literature writer by profession, but due to the demand of the publisher he starts writing erotic novels under the secret idenetity of Mastram.


About

Welcome to the group! You can connect with other members, ge...

Members

Group Page: Groups_SingleGroup
bottom of page